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A Tutorial on How to use Audacity 

 
By Greg Young 
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Audio Editing 
In this presentation we will cover the following topics: 
 Audio Basics 
 Introduction to Audacity 
 Selecting Part of a Song 
 Recording Narration 
 Mixing Narration and Music 
 Reducing Song Length 
 Audio Volume Leveling throughout your show 
 How to get quality audio on your display video 



. 
Greg Young - Expo 2016 

Audio Basics 
 Analog Audio 

 Sound is captured using a microphone 

 The waveform is recorded using analog media (e.g. tape) 

 During playback the analog signal is recovered from the media,  amplified, 
and sent to speakers 

 Digital Audio 

 Sound is captured using a microphone 

 The analog waveform is converted into a digital form by means of an 
Analog to Digital Converter and stored onto digital media 

 During Playback the analog signal is re-created by a Digital to Analog 
Converter, amplified and sent to the speakers 
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Digital Audio 
 Digital audio, is the method of representing an audio 

waveform in digital form. 
 An analog signal is converted to a digital signal at a given 

sampling rate and bit resolution  
 Generally speaking the higher the sampling rate and bit 

resolution the better the sound (better fidelity) 
 Both analog and digital systems introduce noise at the 

capturing stage 
 In Analog recording this is due to the noise floor of the 

circuit 
 In digital recording due to quantization noise. 
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Example of Digitization 

Analog Signal Shown in Red 
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Audio Formats 
 The digitized data is encoded onto a medium through encoding 

methods. Common examples include: 
 WAV (Wave – created by Microsoft to capture CD quality audio on pcs) 

 MP3 (Motion Picture Expert Group – 1  Audio Level 3) 

 AIFF (Audio Interchange File Format ) 

 U-Law (Mu-Law) 

 Ogg (Ogg File Format) 

 PCM (Pulse Code Modulated Audio) 

 WMA (Windows Media Audio) 

 AU (Audio file developed by Sun used for Java applications) 

 There are many other types 
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Audacity Introduction 

 Audacity is free audio editor for multiple platforms 

 Audacity Features 
 Record Audio 

 Editing Audio  

 Mixing Audio 

 Import/Export (format conversion) 

 Sound Analysis 

 Sample Rate Conversion 
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What You Can Do With Audacity 

 Add narrations with your music 

 Reduce the length of songs 

 Cut out sections of songs 

 Add in sections of other songs 

 Apply special effects 

 Adjust and level the volume of your music 
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Audacity - Jumping Right In 

 The easiest thing to do it to open an audio file for 
playback 

 To load up a wave file use select Open under the File 
menu 

 The Control Toolbar has all transport related buttons 

– Skip to Start 

– Play 

– Record 

 

– Pause 

– Stop 

– Skip to End 
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Selecting Part Of A Song 

 There are times when you don’t want to use the whole 
song 

 You can remove the unwanted part of the song, 
whether it be at the beginning, somewhere  in the 
middle, or even at the end of the song 
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Selecting The Last Part Of A Song 

 Using the selection tool locate the starting point 
 Left click inside the track 
 Zoom in as necessary 

 Keep the Left mouse button pressed and drag until the end of the song 
 This should result in the portion of the song that you want to keep. 
 Choose “Find Zero Crossing” under the Edit menu 

 This step adjusts the selection to start at a point that will not 
introduce pops 

 Preview the selection if you want to verify that it’s correct 
 Press the “Trim” icon to remove all audio that’s not selected 
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Selecting The Last Part Of A Song (cont’d) 

 Click on the “Fit Project in window” button 

 You’ll notice that the audio is still at the same location 
in time 

 Now we want to move this portion back to the 
beginning of the track 

 Click on the “Time Shift Tool” 

 Pressing the left mouse button over the selection you 
can drag the selection back to the beginning of the 
song. 
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Selecting The Last Part Of A Song (cont’d) 

 Now we want to create a new audio file (e.g. wave or mp3) 

 Under the File menu choose “Export audio” option. 

 A “Save WAV (Microsoft) File As:” dialog box will appear 

 Save the file using a different name than the original wave. 

 This preserves your original audio file 

 And it differentiates your edited song from the original 
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Selecting The Last Part Of A Song (cont’d) 

 What if you are not finished with your editing and you want to finish 
your editing at a later time?  

 Audacity allows you to save your edits in a project as an .aup file. 

 Choose “Save Project As” under the file menu 

 A “Save Project As” dialog box will appear 

 You can enter a file name or accept the one that is generated based 
on the song name 

 This will create the song file name.aup which you can come back to 
later to continue editing 
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Selecting The Last Part Of A Song - Review 

 Extracting the end of a song can easily be done 

 The beginning of the song was too long for what we were 
looking for, so we eliminated that 

 We could have just as easily cut out a part in the middle of 
the song, which we will demonstrate shortly 

 The original ending of the song provided a smooth ending 

 Any questions so far? 
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Using Narration 
 To introduce your songs 

 To make announcements 

 Greetings 

 Display Hours 

 Show Length, dates, times 

 Website address 

 Don’t block the neighbor’s driveway, turn off your lights, and other 
instructive announcements 

 Thank people for visiting your display 

 To add holiday humor 

 To provide transitions between songs 
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Recording Equipment Needed 

 Microphone w/cable 

 Sound card 

 Audio recording software (Audacity) 

 Highly recommended – hands free microphone stand 

 Headphones and/or speakers  



. 
Greg Young - Expo 2016 

Microphones 
 Many good quality mikes use XLR connectors These are typically low 

impedance. Some good quality mikes are high impedance. 
 The connections are “balanced” and will have three electrical connections 

and are monaural (mono) 
 Sound cards however use single ended inputs 

 Typically a mini stereo input 1/8” jack with 3 high impedance connections 
(left, right and ground) 

 You must use an adapter in order to connect a low impedance microphone to a 
high impedance input 
 An adapter/Transformer typically has an XLR connection on one end and a 

¼” connector on the other.  
 You will need to get an additional cable or adapter to convert the ¼” plug to 

the standard 1/8” plug that goes to the microphone input on the sound 
card. 

 The sound level will be very low if you don’t use the adapter if the mike is 
low impedance. If high impedance you don’t need a transformer. 
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Components 

1/4 Inch to 1/8 

Adapter 

XLR to 1/4 Inch 

Adapter/Transformer 

XLR Cable 
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Sound Card Connection 

 Most Sound cards have a Microphone Input 
 The input is usually marked with a microphone symbol 

or “mic in” 
 Check your computer settings to verify that the 

microphone input is not muted 
 Check the Volume Control (The speaker icon in the 

system tray, or 
 Control Panel (i.e. Sounds and Audio Devices) 

 
Note: The “sound card” may be built into your computer 

motherboard, but the mike jack should still be present 
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Volume Control 

Mute should not be checked 
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Volume Control 

Clicking on advanced allows you to select a 10/20/30db boost  

in the audio level of your microphone if the audio is too low 
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Steps to Record Narration Using Audacity  

 Open up a new Audacity Window (under File select 
New) 

 Verify Recording Quality settings 

 Check Sound Levels 

 Click on the record button and start speaking! 

 A new track will be created after you hit the record 
button 
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Audacity Recording Quality Settings 

 Check the quality setting. 

 Choose “Preferences” under the “Edit” menu 

 Select the “Quality” tab. 

 Sample Rate 

 The default sample rate of 44100 Hz is very adequate for recording 
narration 

 Higher sampling rate = higher quality 

 Higher sampling rate =  larger sound files 

 These quality settings will apply to all new projects 

 Check the “Project Rate” located at the lower left side of the Audacity 
window 
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Check The Sound Level 

 The Meter Toolbar shows the audio input level  
 The far left is mute  
 The far right maximum volume 

 If you click on the Recording level bar with the left mouse 
button it will allow you to monitor the microphone input 
 If you are using speakers it might start to squeal 

 Speak into the microphone and observe how high the peak 
(maximum) levels are 
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Avoid Clipping 

 The little red bars on the right side show the peak 
audio level during recording, the green ones show 
the peak audio level on playback 

 When recording the peak level should never reach 
the 0dB level 

 Clipping indicates the microphone volume level is 
set too high which will result in distorted audio 
(“fuzzy sounding”) 
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Adjusting the Microphone Volume Level 

 Use the Mixer Toolbar to adjust the audio level 

 The Volume Control panel we showed earlier has an 
advanced setting that can provide additional volume 
level control 

 Microphone “Mic Boost” checkbox located under the 
Advanced Settings 

 A slider control for playback volume 
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Avoid Low Microphone Volume Levels 

 The farther away the microphone is from your mouth the more 
amplification it requires to obtain a good recording 

 This increases the microphone sensitivity to background noise 

 Keep the microphone one to two inches from your mouth 

 Low volume recording usually requires that you amplify the recording  

 When you amplify the recording it also amplifies the background noise 

 

 Bottom line, speak close to the mike without talking loudly or raising 
your voice to avoid clipping! 
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An Example Of Clipping 

• Clipping occurs when the level exceeds the audio input range   
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Narration Tips 

 Keep the microphone distance to your mouth steady as you 
record. Preferably have the mike mounted on a stand to 
avoid holding it. 

 Record in a quiet place 
 Create your script of narration ahead of time 
 Record short segments 
 Take a good breath before you start recording 
 Start the recording, pause, start narrating, pause, stop 

recording 
 Be expressive with your voice 
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Example Announcement 

 You are listening to FM 104.3, with continuous holiday 
music from the day after Thanksgiving through December 
25th 

 You could record that as one long phrase 

 Breaking it up into two phrases however gives you the 
following advantages: 

 You can use each part the phrase separately 

 You can change one part (i.e. the frequency), without re-
recording the entire phrase.  
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Post Processing 

 After you have recorded a sound bite you can enhance 
the quality of the recording 

 Use the following steps to finalize your recording 

 Trimming  

 Normalizing 

 Equalizing 

 Compressing  

 Saving your final cut 
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Trimming 

 Trimming eliminates extra sounds at the beginning and ending of 
sections of an audio clip 

 Any other undesired artifacts can be fixed or removed 

 Large audio spikes, clicks, breathing 

 To remove audio 

 Select portion to be removed  

 Select Cut under the Edit menu (or ctrl-X, or delete ) 

 The remaining clips will move together to eliminate sound gaps 
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What is Normalizing? 
 Normalizing your audio is the process of  

 Removing any DC offsets that can cause clicks and pops 
 Increasing the volume of the recording to maximize the dynamic 

range 
 Increasing the volume provides a greater dynamic range 

 When editing your audio clip you may need to  
 Increase the volume 
 Decrease the volume  
 It’s always better to have to decrease the volume as increasing it 

also increases the overall noise 
 It helps to even out the sound level when recording more than one 

narration 
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Normalizing Your Audio 

 Audacity provides a built in normalization function 

 Select all of the audio sample (ctrl-a) 

 Choose “Normalize” under the Effects menu 

 The Normalize dialog box will appear with two checkboxes 

 Remove any DC offset (center on 0 vertically) 

 Normalize maximum amplitude to -1db  

 Make sure both boxes are checked  

 Select OK, and you are done normalizing 
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Equalizing Your Audio 
 Audacity provides a built in equalization function. After normalizing I equalize 

 Select all of the audio sample (ctrl-a) 

 Choose “Equalize” under the Effects menu 

 The Equalize dialog box will appear with a 31 channel mixer! 

 I rarely use that, as in the lower left hand corner there is a “select curve” drop 
down box that allows you to choose good equalization for several types of audio 

 For recording with my mike I choose treble cut which eliminates the hissing as 
it cuts off the upper frequencies at 6,000Hz. You could select AM radio instead 
which cuts off at 4,000Hz (most mikes cut out around 4,000 Hz anyway), and 
additionally it cuts off the low bass frequencies (below 80Hz) that can lead to 
popping sounds when you say certain letters like p, b, etc.   

 Select OK, and you are done equalizing 
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Compressing Your Audio 

 Audacity provides a built in compression function 

 After I normalize, and equalize, I then compress the audio to give the 
audio a good listenable range for FM broadcasting  

 Compression brings up the lower audio levels of your musical 
selections, to minimize the dynamic range, and bring the sound levels 
of your different musical selections to similar levels 

 Select all of the audio sample (ctrl-a) 

 Choose “Compress” under the Effects menu 

 Go with the default values and select OK 

 You are almost done! 
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Re-Normalizing Your Audio 

 Your last step after is to normalize the audio one last time 

 Select all of the audio sample (ctrl-a) 

 Choose “Normalize” under the Effects menu 

 The Normalize dialog box will appear with two checkboxes 

 Remove any DC offset (center on 0 vertically) 

 Normalize maximum amplitude to -1db  

 Make sure both boxes are checked  

 Select OK, and you are done, except to listen the great quality of audio 
you now have for the selection you have just enhanced 



. 
Greg Young - Expo 2016 

Saving Your Final Cut as a Project 

 Now it’s time to save your project 

 Save your work as a project first. especially if your  
project has multiple samples or multiple tracks 

 For single clips you can directly export your work into a 
wav or mp3 file. 
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Saving Your Final Cut as a Wave/Mp3 

 For Wave 
 Check the “Project Rate” located at the lower left side of the Audacity window 
 Choose Export Selected Audio   
 Select the “Save as type” box and click on the down arrow to see the list of the various  

audio file types your selection can be saved as  
 Select “Wave signed 16 bit” or “WAV 32 bit float PCM” 
 There are no additional options for wav files to choose from 

 

 For MP3 
 Choose Export Selected Audio   
 Select the “Save as type” box and click on the down arrow to see the list of the various  

audio file types your selection can be saved as  
 Select mp3, and then click on the options box, located in the lower right corner of the 

screen 
 Verify the “Bit Rate Mode” is “Constant” 
 Verify the “Quality” is the number you want. I always save as 320kbps. Some use less to 

save storage space. 
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Mixing Narration and Music 

 You can easily mix narrations with your music 

 This is great for introductions 

 It also provides continuity of your show 
 This keeps the action moving along 

 Ideally you should choose songs that have a long 
introduction before any vocals start to allow you time 
for your narration to avoid talking over the music 
selection’s vocals, as some annoying FM announcers 
seem to like to do! 
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Mixing Narration and Music (cont’d) 

 Steps 

 Load the music file 

 Import narration 

 Mix  

 Put the narration at the proper place 

 Adjust volume level  

 Save 
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Mixing Narration and Music (cont’d) 

 You can easily add a Station ID and any special messages 
 Load the music by selecting “Open” under the file menu 
  Click on the tracks button, then “Add New”  
 Decide on the type of track you want (mono for voice, stereo for 

additional music), and select it 
 A new track will be added (single for mono, dual for stereo) 
 To add the Station ID sound clip choose “Import” under the file menu 

and find your clip 
 Once you select the clip it is automatically added to the additional 

track(s) you just created 
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Mixing Narration and Music (cont’d) 

 You will notice that the monaural Station ID clip you just inserted and the 
existing stereo music are both output on both channels at the same volume 
level (if you normalized and compressed them as described previously) 

 Be sure to watch for clipping  

 When mixing multiple audio tracks, the sounds are additive 

 Here’s a good method to employ: 

 Fade out the music volume just before the announcer starts to speak 

 Fade enough so that the announcer can be heard clearly but not so much 
that you can’t hear the music which makes a pleasing backdrop for the 
announcements 

 Fade in the music to its former volume after the announcements are 
finished.  
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The Envelope Tool 

 Audacity allows you to modify the envelope of a track directly 
 The “Envelope” essentially modifies the volume level 

 You can increase the volume  
 You can decrease the volume 

 Click on the Envelope icon 
 Left click on the blue envelope line of one of the music tracks a little before 

where you want to start your fade. It doesn’t matter which track as both 
stereo tracks will change together! 
 This will create a point (You can remove a point by dragging it out of 

the track) 
 Click on the blue envelope line again, this time where you want to  

actual fade to begin 
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Changing the Envelope - creating the first fade 

 Position the Station ID waveform where you want it on the time line 
using the Time Shift Tool  

 Click on the Envelope icon 

 Left click on the blue envelope line of one of the music tracks a little 
before where you want to start your fade. It doesn’t matter which track 
as both stereo tracks will change together! 

 This will create a point (You can remove a point by dragging it out of 
the track) 

 Click on the blue envelope line again, this time where you want to  
actual fade to begin 

 Left click on the second point and drag the mouse to the center of 
the waveform, which will reduce the audio  
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Changing the Envelope - Creating the second fade 

 Select the Envelope Tool 

 Position the mouse at the top of the envelope at the start of 
the second fade 

 Left click to create a single point 

 Position the mouse at the top of the envelope at the end of 
the second fade 

 Left click and drag the mouse to the top edge of the track to 
increase the audio level  
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Envelope Example 
Envelope Points 

Music volume is lower 
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Changing the Envelope 

 You can move the envelope points by left clicking over the 
envelope and dragging the point to the desired position 

 You can remove envelope points by left clicking on the 
point and dragging the point over the edge of the track 

 To increase volume 

 Move mouse to the inner envelope 

 Left click to create a point 

 Drag point toward the top of the track 
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Save Your Work 

 Now’s the time to save your work as an Audacity 
Project File, in case you may want to change it in the 
future 

 You can also simultaneously create a WAV or MP3 
audio file using the export functions 

 Audacity will mix all tracks into one file! 
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Envelope versus Fade 
 Audacity does have built in Fade In and Fade Out functions as well 
 Fade In/Out  

 Modifies the original waveform 
 Fade Out end level is no sound 
 Good for quick results 

 Envelope 
 Doesn’t modify the original waveform 
 Easier to change fade in / fade out points 
 Can have multiple points 

 It takes less steps and time to modify an envelope  
 Bottom line, get familiar with and use the envelope tool to modify your 

audio levels. It is a much more powerful and efficient tool to have at 
your disposal! 
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Mixing Narration and Music 
 We’ve covered how to add an intro to the beginning of 

a song, or to move it anywhere within the song  

 We’ve learned about  

 Envelope Tool 

 Multi-Track Mixing 

 Any questions? 
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Reducing Song Length 

 A typical song lasts for 2-5 minutes 

 There are situations where you don’t need to use the 
whole song 

 You have scene based shows 

 You have time limitations for your show 

 The music is just too long, and people start leaving 
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Reducing Song Length (cont’d) 

 Pick out the parts of the song you want to include 

 Edit out the rest 

 Skip long introductions (if you can’t - add narration) 

 When possible use the song’s ending 

 Try to avoid abruptly stopping a song 

 Fade in and or out gradually  
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A Song’s Anatomy 

 Introduction 

 Verse 

 Chorus 

 Instrumental / Bridge 

 Ending 

 Be aware of Key changes 
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Removing a verse or chorus 

 Most songs have multiple chorus/verses 

 You can easily skip a few of these to shorten the overall 
length of your song 
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Rocking Around the Christmas Tree Lyrics 
Rocking around the Christmas tree at the Christmas party hop 
Mistletoe hung where you can see every couple tries to stop 
Rocking around the Christmas tree, let the Christmas spirit ring 
Later well have some pumpkin pie and well do some caroling 
 
You will get a sentimental feeling when you hear 
Voices singing lets be jolly, deck the halls with boughs of holly 
Rocking around the Christmas tree, have a happy holiday 
Everyone dancing merrily in the new old-fashioned way 
 
Instrumental 
 
Rocking around the Christmas tree, let the Christmas spirit ring 
Later well have some pumpkin pie and well do some caroling 
 
You will get a sentimental feeling when you hear 
Voices singing lets be jolly, deck the halls with boughs of holly 
<key change> 
Rocking around the Christmas tree, have a happy holiday 
Everyone dancing merrily in the new old-fashioned way 
 

Verse 1 

Chorus 

Bridge 

Verse 2 

Chorus 
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Reduction Proposal 

 To shorten the overall length of the song we will 
remove part of the chorus and the instrumental 
section 
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Rocking Around the Christmas Tree Lyrics - 
Proposed Reduction 

Rocking around the Christmas tree at the Christmas party hop 
Mistletoe hung where you can see every couple tries to stop 
Rocking around the Christmas tree, let the Christmas spirit ring 
Later well have some pumpkin pie and well do some caroling 
 
You will get a sentimental feeling when you hear 
Voices singing lets be jolly, deck the halls with boughs of holly 
Rocking around the Christmas tree, have a happy holiday 
Everyone dancing merrily in the new old-fashioned way 
 
Instrumental 
 
Rocking around the Christmas tree, let the Christmas spirit ring 
Later well have some pumpkin pie and well do some caroling 
 
You will get a sentimental feeling when you hear 
Voices singing lets be jolly, deck the halls with boughs of holly 
<key change> 
Rocking around the Christmas tree, have a happy holiday 
Everyone dancing merrily in the new old-fashioned way 
 

Verse 1 

Chorus 

Bridge 

Verse 2 

Chorus 
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Find the Starting Point and splitting the Song 

 Load the song 

 Locate the phrase “Rocking Around the Christmas 
Tree” in the first chorus  

 That will be the first cut point, with second occurring 
after the instrumental section 
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Mark the Cut Points 
 Select the Envelope Tool 

 Mark the Start of the Cut 

 Insert two envelope points at the start of where the cut will be  

 Create a brick wall fade to mark the start of the cut 

 Mark the End of the Cut 

 Insert two envelope points at the end of where the cut will be  

 Create a brick wall (abrupt) fade to mark the start of the cut 
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Split the Song into Two Tracks 

 We want to have the first section on one track and the second 
(ending) section on a second track 

 Select “New Stereo Track” under the Project menu 

 Select the Selection Tool 

 Select the second part of the song 

 Start in the middle of the fade and continue to the end of the 
song 

 Select “Cut” under the Edit menu (ctrl-x) 

 Click On the second track  

 Paste the cut Audio by selecting Paste under the Edit menu (ctrl-v) 
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Align the Brick Walls 

 Select the Time Shift tool 

 Drag the audio on the second audio track so that the brick walls 
look to be aligned 
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Silencing the Tails 

 Select the Envelope Tool 

 At each of the tails that extend from the audio that we want to keep, 
silence the tails by moving the envelope points to the middle of the 
wave. You can also cut and then delete them if you prefer. 
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Final Body Join 
 The two segments will be close  

 Now we need to fine tune the joint 

 Open up the brick wall to see the audio before/after the cut 
points and zoomed in 
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Final Body Join 
 The two segments may be close  

 Now we need to fine tune the joint 

 I’ve opened up the brick wall to see the audio before/after the 
cut points and zoomed in 
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Final Alignment 

 Select the Time Shift tool and move the audio in the second audio 
track 
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Adjustments – It’s inevitable 

 The alignment step can take some finesse  

 Fine tune both cut points 

 Try to end the cut at a zero crossing point otherwise you may get a pop 
or click 

 Check your work by playing before the cut 

 It should be fairly smooth 

 Tap out the rhythm 

 You should have the same rhythm throughout the cut 

 If the rhythm is off, it’s a sign that your cut points need adjusting 

 Check to see that the volume level doesn’t suddenly change 

 Save your work in an Audacity Project in case you want to perform 
more fine adjustments at a later point in time 
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Improving Sound Quality When Recording 
Your Display Video 

 Here are a few tips on capturing audio during video recording 
 Use the external microphone input of your capture device (if available) 

 Connect a portable FM receiver headphone output to microphone input 
 You may need to use an attenuator to prevent audio distortion, or 

 Use a portable FM receiver and place the speaker in close proximity to the 
built in microphone of your capture device, or 

 The best way, by far, is to replace the captured sound in a video editor 
 Add the music used in the sequence to an audio track in the editing software 

 You can visually align the audio segments, or 
 You can also align the segments by listening to both the newly added audio 

track and the previous video track audio, and moving the newly added audio 
until you hear no echoes (delays). This is best accomplished by listening to 
vocals or single instruments. In most cases your final video will be better 
synchronized to the music than you could ever hope for by recording the 
displays audio while recording outside. You have eliminated the audio lag 
inherent in outside recording! 
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Audio Editing 
In this presentation we covered: 
 Audio Basics 
 Introduction to Audacity 
 Selecting Part of a Song 
 Recording Narration 
 Mixing Narration and Music 
 Reducing Song Length 
 Audio Volume Leveling throughout your show 
 How to get quality audio on your display video 
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